updating linksys router for windows 7 - Updating kernel ps3 ubuntu

Jan-13-18: -) Zanna, thank you for formating the message. -) Additional info: I tried looking into "Pin-Priority" - but in /etc/apt there are no entry to "pin" the linux kernel. Jan-16-18: @David Foerster - was finally able to format the "apt-cache policy .." output to somewhat readable format. Sorry I do not know how to "rank" comments - but David Foerster's comment earns my "top answer".

Also "~$ sudo apt-cache policy" has no entry larger than "500". Jan-16-18: @George Udosen, @Eric Carvalho, @David Foerster, @karel - thanks for your action. Appreciate if you can point me to the duplicate, which I assume will answer my 4 questions. Hopefully this can assist in identifying the reason why my Ubuntu's Linux Kernel no longer updates since 4.4.0-62.83. ubuntu:~$ apt-cache policy linux-generic linux-image-generic 'linux-image-4\.4\.0-.*-generic' linux-generic: Installed: (none) Candidate: 4.4.0.109.114 Version table: 4.4.0.109.114 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 4.4.0.21.22 500 500 xenial/main i386 Packages linux-image-generic: Installed: (none) Candidate: 4.4.0.109.114 Version table: 4.4.0.109.114 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 4.4.0.21.22 500 500 xenial/main i386 Packages linux-image-4.4.0-92-generic: Installed: (none) Candidate: 4.4.0-92.115 Version table: 4.4.0-92.115 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-38-generic: Installed: (none) Candidate: 4.4.0-38.57 Version table: 4.4.0-38.57 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-75-generic: Installed: (none) Candidate: 4.4.0-75.96 Version table: 4.4.0-75.96 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-36-generic: Installed: (none) Candidate: 4.4.0-36.55 Version table: 4.4.0-36.55 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-57-generic: Installed: 4.4.0-57.78 Candidate: 4.4.0-57.78 Version table: *** 4.4.0-57.78 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-78-generic: Installed: (none) Candidate: 4.4.0-78.99 Version table: 4.4.0-78.99 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-77-generic: Installed: (none) Candidate: 4.4.0-77.98 Version table: 4.4.0-77.98 500 500 xenial-updates/main i386 Packages linux-image-4.4.0-97-generic: Installed: (none) Candidate: 4.4.0-97.120 Version table: 4.4.0-97.120 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-21-generic: Installed: (none) Candidate: 4.4.0-21.37 Version table: 4.4.0-21.37 500 500 xenial/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-59-generic: Installed: 4.4.0-59.80 Candidate: 4.4.0-59.80 Version table: *** 4.4.0-59.80 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-101-generic: Installed: (none) Candidate: 4.4.0-101.124 Version table: 4.4.0-101.124 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-96-generic: Installed: (none) Candidate: 4.4.0-96.119 Version table: 4.4.0-96.119 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-79-generic: Installed: (none) Candidate: 4.4.0-79.100 Version table: 4.4.0-79.100 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-104-generic: Installed: (none) Candidate: 4.4.0-104.127 Version table: 4.4.0-104.127 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-81-generic: Installed: (none) Candidate: 4.4.0-81.104 Version table: 4.4.0-81.104 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-103-generic: Installed: (none) Candidate: 4.4.0-103.126 Version table: 4.4.0-103.126 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-98-generic: Installed: (none) Candidate: 4.4.0-98.121 Version table: 4.4.0-98.121 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-22-generic: Installed: (none) Candidate: 4.4.0-22.40 Version table: 4.4.0-22.40 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-43-generic: Installed: (none) Candidate: 4.4.0-43.63 Version table: 4.4.0-43.63 500 500 xenial-updates/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-42-generic: Installed: (none) Candidate: 4.4.0-42.62 Version table: 4.4.0-42.62 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-63-generic: Installed: (none) Candidate: 4.4.0-63.84 Version table: 4.4.0-63.84 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-62-generic: Installed: 4.4.0-62.83 Candidate: 4.4.0-62.83 Version table: *** 4.4.0-62.83 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-83-generic: Installed: (none) Candidate: 4.4.0-83.106 Version table: 4.4.0-83.106 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-24-generic: Installed: (none) Candidate: 4.4.0-24.43 Version table: 4.4.0-24.43 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-45-generic: Installed: (none) Candidate: 4.4.0-45.66 Version table: 4.4.0-45.66 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-109-generic: Installed: (none) Candidate: 4.4.0-109.132 Version table: 4.4.0-109.132 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-28-generic: Installed: (none) Candidate: 4.4.0-28.47 Version table: 4.4.0-28.47 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-108-generic: Installed: (none) Candidate: 4.4.0-108.131 Version table: 4.4.0-108.131 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-64-generic: Installed: (none) Candidate: 4.4.0-64.85 Version table: 4.4.0-64.85 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-47-generic: Installed: (none) Candidate: 4.4.0-47.68 Version table: 4.4.0-47.68 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-67-generic: Installed: (none) Candidate: 4.4.0-67.88 Version table: 4.4.0-67.88 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-66-generic: Installed: (none) Candidate: 4.4.0-66.87 Version table: 4.4.0-66.87 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-87-generic: Installed: (none) Candidate: 4.4.0-87.110 Version table: 4.4.0-87.110 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-31-generic: Installed: (none) Candidate: 4.4.0-31.50 Version table: 4.4.0-31.50 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-51-generic: Installed: 4.4.0-51.72 Candidate: 4.4.0-51.72 Version table: *** 4.4.0-51.72 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-89-generic: Installed: (none) Candidate: 4.4.0-89.112 Version table: 4.4.0-89.112 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-71-generic: Installed: (none) Candidate: 4.4.0-71.92 Version table: 4.4.0-71.92 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-70-generic: Installed: (none) Candidate: 4.4.0-70.91 Version table: 4.4.0-70.91 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-91-generic: Installed: (none) Candidate: 4.4.0-91.114 Version table: 4.4.0-91.114 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-53-generic: Installed: 4.4.0-53.74 Candidate: 4.4.0-53.74 Version table: *** 4.4.0-53.74 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status linux-image-4.4.0-72-generic: Installed: (none) Candidate: 4.4.0-72.93 Version table: 4.4.0-72.93 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-93-generic: Installed: (none) Candidate: 4.4.0-93.116 Version table: 4.4.0-93.116 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages linux-image-4.4.0-34-generic: Installed: (none) Candidate: 4.4.0-34.53 Version table: 4.4.0-34.53 500 500 xenial-updates/main i386 Packages 500 xenial-security/main i386 Packages 100 /var/lib/dpkg/status ubuntu:~$ Jan-16-18: @David Foerster's comments appears to have addressed my questions 1 and 4. I will have to proceed and do the recommendation to install the linux-image-generic which will hopefully 'auto-upgrade' my kernel going forward.

updating kernel ps3 ubuntu-19updating kernel ps3 ubuntu-77

Ubuntu Kernel Update Utility (UKUU) is not installed on Ubuntu by default and it’s also not available on Ubuntu software repository. To add the UKUU PPA, run the following command and press How to upgrade the kernel on Ubuntu 17.10How to upgrade the kernel on Ubuntu 17.10How to upgrade the kernel on Ubuntu 17.10 Now we are ready to install UKUU, Run the following command to install UKUU: UKUU will download a list of kernels that are available. But we are interested on the first items of the list, as the list is sorted in descending order which means the latest versions are listed above the old versions.

You can see that the current kernel version is 4.13.0.

Attention has to be taken for the extensions of the rom files. Open Ubuntu system settings menu and select user accounts. Use Plymouth to setup a splash screen: https://wiki.ubuntu.com/Plymouth The default kernel 4.1 of Ubuntu 15.10 tends to hang.

Some emulators use while some use a custom file extension associated with the emulator in question. It is a know bug: https://bugs.freedesktop.org/show_bug.cgi? id=91629 Update to higher kernel version solves this problem: Open Ubuntu System Settings menu and select correct audio output device.

Appears my kernel has not been auto-upgraded since, even though I keep getting "header" kernel upgrades.

I recall vaguely that I may have done something to prevent kernel upgrade automatically again into 4.4.0-63 at that time, but I can no longer recall what I did.That is because Daphne and a few other emulators only have a 64-bit version released for use while this install is for the 32-bit CPU family.Now, you have to copy your rom files into the correct associated rom directories.Jan-16-18: @David Foerster - thanks for offering to look into the reason. Given kernel upgrade (and associated risks) for me is a serious matter, I will thread carefully.Apologies for my delaying responding, did not have access to internet, and now am struggling (for the past few hours) to format the output of your request for this response. Hopefully 4.4.0-109 will not break my system like 4.4.0-63 did. To run Retro Pie-Setup, you must be a member of the group root/admin.

Tags: , ,